<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>
    Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia - Energy Business Review</title>
        <meta name="description" content="Saudi Aramco has signed an agreement with Indonesia's state-owned oil and gas firm Pertamina to jointly own, upgrade and operate the Cilacap refinery "/>
    <meta name="keywords" content="Saudi Aramco, joint venture, Pertamina, Cilacap refinery "/>
<link href="/Content/ebr-main.2.0.6.1.css" rel="stylesheet" type="text/css"/>  

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.4/jquery.min.js"></script>  
<link rel="SHORTCUT ICON" href="http://static.cbronline.com/ebr/images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="http://www.energy-business-review.com" href="/rss"/>
  <link rel="canonical" href="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516" />
<script type="text/javascript" src="/Content/jquery/jquery.tools.min_EBR.js"></script>
<script src="/Content/jquery/jquery.ezpz_tooltip.min.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.slicker.js" type="text/javascript"></script>
  <script src="/Content/jquery/jquery.tool.dropdown.js" type="text/javascript"></script>
  <script src="/Scripts/jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/xVal.jquery.validate.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.CustomValidators.js" type="text/javascript"></script>
  <script src="/Scripts/pmg.PartialViews.js" type="text/javascript"></script> 
  <meta name="google-site-verification" content="AXhV-xiLpEFVOlPNwkUNQCWQ-1VvzlEh3YpVpx9AnKg"/><meta name="DCSext.WebsiteName" content="www.energy-business-review.com"/>
	<meta name="DCSext.SubDomain" content="refiningandpetrochemicals.energy-business-review.com"/><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18384985-1']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_setDomainName', '.energy-business-review.com']);
      _gaq.push(['_trackPageview']);

      (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script><script type="text/javascript">
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script type="text/javascript">


    var mappingLeaderTop = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [970, 250], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();

    var mappingLeaderBottom = googletag.sizeMapping()

    .addSize([1024, 768], [[728, 90], [468, 60]])

    .addSize([500, 500], [[320, 50], [468, 60]])

    .addSize([1, 1], [320, 50])

    .build();


    var mappingMPU = googletag.sizeMapping()

    .addSize([1024, 768], [[300, 250], [300, 600], [336, 280]])

    .addSize([500, 500], [[300, 250], [336, 280]])

    .addSize([1, 1], [300, 250])

    .build();

    var mappingSky = googletag.sizeMapping()

    .addSize([1024, 768], [[160, 600], [120, 600]])

    .addSize([500, 500], [[160, 600], [120, 600]])

    .addSize([1, 1], [])

    .build();
	
    googletag.defineSlot('/3553/ebronline/top_leader', [[970, 250], [468, 60], [728, 90]], 'div-gpt-ad-1423747868238-0').addService(googletag.pubads());
    googletag.defineSlot('/3553/ebronline/top_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-1').addService(googletag.pubads());
    googletag.defineSlot('/3553/ebronline/bottom_mpu', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1423747868238-2').addService(googletag.pubads());
    googletag.defineSlot('/3553/ebronline/skyscraper', [[120, 600], [160, 600]], 'div-gpt-ad-1423747868238-3').addService(googletag.pubads());
    googletag.defineSlot('/3553/ebronline/button', [120, 60], 'div-gpt-ad-1423747868238-4').addService(googletag.pubads());
    googletag.defineSlot('/3553/ebronline/bottom_leader', [[468, 60], [728, 90]], 'div-gpt-ad-1423747868238-5').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/3553/ebronline/oop', 'div-gpt-ad-1423747868238-0-oop').addService(googletag.pubads());  
  googletag.pubads().setTargeting("Type", "News");
  googletag.pubads().setTargeting("Page", "5704516");
  googletag.pubads().setTargeting("Sector", "Oil & Gas");  
   googletag.pubads().setTargeting("Category", "Refining & Petrochemicals");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script>
</head>
<body>
<a name="top"></a>
<div id="div-gpt-ad-1423747868238-0-oop">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0-oop');
</script>
</div>

  <!-- accessibility -->
    <!--htdig_noindex-->
    <a href="#content" title="skip to page content" accesskey="p" class="skip">Jump to page content</a> 
    <a href="/accessibility" title="find out more about accessibility on the EBR website" class="skip">Accessibility</a>
    <!--/htdig_noindex-->
  <!-- end accessibility-->
<div class="wrapper technology_oil_and_gas">
<!--top header-->
     <div class="site_options"><a href="http://www.energy-business-review.com" class="network_home"></a></div>
     <div class="login_options">
          <a href="https://energy.businessreviewonline.com/account/Login">Log in</a> or
          <a href="https://energy.businessreviewonline.com/account/Register">Register</a> for enhanced features |
          <a href="https://energy.businessreviewonline.com/account/ForgottenPassword">Forgotten Password?</a></div>
     	<!--<a href="~/register/login.html" class="log_in_button"></a> or <a href="~/register/default.html">register</a> for enhanced features-->
     <div class="clr"></div>
<!--end top header-->
<div class="browsebysubject"></div>
 <div class="cbr_nav">
			<a href="http://www.energy-business-review.com/whitepapers">White Papers</a> | 
			<a href="http://www.energy-business-review.com/suppliers">Suppliers</a> | 
			<a href="http://www.energy-business-review.com/events">Events</a> | 
			<a href="http://www.industryreportstore.com/heavy-industry/energy-utilities/energy.html" target="_blank">Report Store</a> | 
			<a href="http://www.energy-business-review.com/companies">Companies</a> |
			<a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a> |
			<a href="http://www.energy-business-review.com/videos">Videos</a>		
			
          </div>
          <br/>
          <div class="clr"></div>
<!--navigation-->
  <div class="nav">
        <!-- tooltip channels -->
    <a id="channel_1" title="Select a channel from below" class="channel network_oil_and_gas" href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a>
    <div class="tooltip_oil_and_gas">
    <a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a>
    <a href="http://explorationanddevelopment.energy-business-review.com">Exploration &amp; Development</a>
    <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a>
    <a href="http://transportationandstorage.energy-business-review.com">Transportation &amp; Storage</a>
    </div>
    
    <a id="channel_2" title="Select a channel from below" class="channel network_power_generation" href="http://www.energy-business-review.com/power-generation">Power Generation</a>
    <div class="tooltip_power_generation">
    <a href="http://biofuelsandbiomass.energy-business-review.com">Biofuels &amp; Biomass</a>
    <a href="http://fossilfuel.energy-business-review.com">Fossil Fuel</a>
    <a href="http://geothermal.energy-business-review.com">Geothermal</a>
    <a href="http://hydro.energy-business-review.com">Hydro</a>
    <a href="http://nuclear.energy-business-review.com">Nuclear</a>
    <a href="http://solar.energy-business-review.com">Solar</a>
    <a href="http://wind.energy-business-review.com">Wind</a>
    </div>
    
    <a id="channel_3" title="Select a channel from below" class="channel network_power_distribution" href="http://www.energy-business-review.com/power-distribution">Power Distribution</a>
    <div class="tooltip_power_distribution">
    <a href="http://utilitiesnetwork.energy-business-review.com">Utilities Network</a>
    <a href="http://utilitiesretail.energy-business-review.com">Utilities Retail</a>
    </div>
    
    <a id="channel_4" title="Select a channel from below" class="channel network_mining_and_commodities" href="http://www.energy-business-review.com/mining-and-commodities">Mining &amp; Commodities</a>
    <div class="tooltip_mining_and_commodities">
    <a href="http://carbon.energy-business-review.com">Carbon</a>
    <a href="http://coal.energy-business-review.com">Coal</a>
    <a href="http://mineralsandmaterials.energy-business-review.com">Minerals &amp; Materials</a>
    <a href="http://nuclearfuels.energy-business-review.com">Nuclear Fuels</a>
    </div>
       
    <a class="channel network_clean_technology" href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>    
    <a id="channel_6" href="http://www.cbronline.com/digital-transformation/" class="channel" target="_blank" style="margin-left: 12px;margin-right:15px;">Digital Transformation</a>          
    <div class="tooltip_new_style_of_business">
     <a target="_blank" title="Data-Driven Business" href="http://www.cbronline.com/data-driven-business/ ">Data-Driven Business</a>
            <a target="_blank" title="Digital Protection" href="http://www.cbronline.com/digital-protection/">Digital Protection</a>
            <a target="_blank" title="Hybrid Agility" href="http://www.cbronline.com/hybrid-agility/">Hybrid Agility</a>
            <a target="_blank" title="Workplace Productivity" href="http://www.cbronline.com/workplace-productivity/ ">Workplace Productivity</a>   
    </div> 
    <div class="clr"></div>
  </div>        
<!--end navigation-->
<!--network bar-->
	<div class="sector_network strapline">
      <a class="logo" href="/"></a>
    <div class="network_trail"><b>Oil & Gas<br/>Refining &amp; Petrochemicals</b></div>
    <form id="SearchForm" action="/archive/" method="get" class="search"><input type="hidden" name="Ns" value="P_PublishedDate" /><div><a href="http://www.energy-business-review.com/archive">ALL EBR</a> | <a href="http://refiningandpetrochemicals.energy-business-review.com/archive" class="on">Refining &amp; Petrochemicals</a></div><input classOfInputTextbox="search_box" id="SearchTerms" name="SearchTerms" type="text" value="" /><input id="SearchTermsSubmit" type="submit" name="btnSubmit" value="" class="search_button" /></form>
    </div>
<!--end network bar-->
<!--sub nav-->
<!--sub nav--></viedata>
<div class="subnav">
<a href="/">Refining &amp; Petrochemicals Home</a> |
<a href="/news" class="on">News</a> |
<a href="/whitepapers">White Papers</a> |
<a href="/suppliers">Suppliers</a>  |
<a href="/companies">Companies</a>
</div>
<!--end sub nav-->
<!--end sub nav-->
<!--advertising bar-->
	<div class="top_banners">
	  <div class="rigister">
      <a href="http://www.energy-business-review.com/account/register">
        <img src="http://static.cbronline.com/ebr/images/register-main2.gif" align="right" alt="Register with EBR"></img>
      </a>
    </div>
    <div class="banner_leader">

<div id="div-gpt-ad-1423747868238-0">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-0');
</script>
</div>

    </div>
  </div>
  <div class="clr"></div>
<!--end advertising bar-->
<!--start trailbar-->
<div class="site_trailbar">
Return to: <a href="http://www.energy-business-review.com"> EBR Home </a> |  <a href="http://www.energy-business-review.com/oil-and-gas">Oil & Gas</a> | <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a>
</div> 
<!--end trailbar-->
  <a name="content"></a>


<!--start main content area-->
	<div class="content_full">
    	<!--<div class="top">
          
         	<h1>!{Record["P_Title"]}</h1>
      </div> --><!-- ./top -->
    
    	<div class="content">
            <!--start left content-->
        	<div class="left_content article">
            
            <div class="highlight">
            <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516#">Select a Energy sector</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://drillingandproduction.energy-business-review.com/news">Drilling &amp; Production</option>
            <option value="http://explorationanddevelopment.energy-business-review.com/news">Exploration &amp; Development</option>
            <option value="http://refiningandpetrochemicals.energy-business-review.com/news">Refining &amp; Petrochemicals</option>
            <option value="http://transportationandstorage.energy-business-review.com/news">Transportation &amp; Storage</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://biofuelsandbiomass.energy-business-review.com/news">Biofuels &amp; Biomass</option>
            <option value="http://fossilfuel.energy-business-review.com/news">Fossil Fuel</option>
            <option value="http://geothermal.energy-business-review.com/news">Geothermal</option>
            <option value="http://hydro.energy-business-review.com/news">Hydro</option>
            <option value="http://nuclear.energy-business-review.com/news">Nuclear</option>
            <option value="http://solar.energy-business-review.com/news">Solar</option>
            <option value="http://wind.energy-business-review.com/news">Wind</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://utilitiesnetwork.energy-business-review.com/news">Utilities Network</option>
            <option value="http://utilitiesretail.energy-business-review.com/news">Utilities Retail</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://carbon.energy-business-review.com/news">Carbon</option>
            <option value="http://coal.energy-business-review.com/news">Coal</option>
            <option value="http://mineralsandmaterials.energy-business-review.com/news">Minerals &amp; Materials</option>
            <option value="http://nuclearfuels.energy-business-review.com/news">Nuclear Fuels</option>       
    </select>
    <div class="clr"></div>
    </form>    
            </div>
            <div class="back"><a href="http://refiningandpetrochemicals.energy-business-review.com/news">Refining & Petrochemicals News</a></div> 
			<div class="clr"></div>
			</div> <!-- ./highlight -->
			<div class="clr"></div>
            <div class="listing">
            <div>

              <h1>Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia</h1>
            </div>              <a href="/archive/4294920035" class="author">EBR Staff Writer</a>
              <b class="type_news">Published 23 December 2016</b>
              <div class="line"></div>
                <p>Saudi Aramco has signed an agreement with Indonesia's state-owned oil and gas firm Pertamina to jointly own, upgrade and operate the Cilacap refinery in central Java, Indonesia with an investment of $5bn.</p> 
              <p><p><img alt="" src="http://image.digitalinsightresearch.in/Uploads/ImageLibrary/Active/2016Q3/1.Business Review/EBR/cq5dam.web.690.388.png" style="margin: 10px; float: left; width: 300px; height: 169px;" />With the signing of <span class="intro">joint venture development agreement (</span>JVDA), the partners will move ahead with the next development phase of the project. The two companies signed heads of agreement (HoA) in November 2015.</p><p>Saudi Aramco president and CEO Nasser said: &ldquo;Indonesia&rsquo;s growth trajectory is truly remarkable with an ambitious economic agenda underscored by the government&rsquo;s reforms to increase investments in the infrastructure and energy sectors.</p><p>&ldquo;Through an outlay of significant capital investments and the reliable supply of competitive feedstock, today&rsquo;s agreement with Pertamina enables Saudi Aramco to potentially play a bigger role in meeting the rising energy needs of one of the world&rsquo;s fastest developing economies.&rdquo;</p><p>The Cilacap refinery upgrade project, which is part of Pertamina&rsquo;s Refinery Development Master Plan (RDMP), is intended to improve Indonesia&rsquo;s energy security.</p><p>The project will increase the refinery&rsquo;s capacity to 400,000 barrels per day while maximizing production of cleaner gasoline and diesel, produce higher quality base oils for the domestic market.</p><p>In addition to processing Arabian crude supplied by Saudi Aramco, the upgraded refinery will have aromatics and polypropylene production capacity of more than 600,000 tons and 160,000 tons per year, respectively.</p><p>The front end engineering design (FEED) phase of the project is planned in the second quarter 2017 while the project startup is scheduled in 2021.</p><p>Pertamina president-director and CEO Dwi Soetjipto said: &ldquo;Upgrading and expansion of Cilacap Refinery will help Pertamina to enhance its downstream competitiveness with higher valuable and environmental friendly products.&rdquo;</p><p>Saudi Aramco will have 55% stake in the upgraded Cilacap refinery while the remaining interest will be held by Pertamina.</p><hr /><p><em>Image: Officials from Saudi Aramco and Pertamina during JVDA signing ceremony. Photo: courtesy of Saudi Arabian Oil Co.</em></p></p>
            </div>              <!--start sharing links-->
           <ul class="sharing_links">
            <li class="share_bot">Share:</li>
             <li>
               <a href="http://del.icio.us/post?v=2&url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&title=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" title="Delicious" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/delicious.gif" alt="Delicious"/>
               </a>
             </li>
             <li>
               <a href="http://digg.com/submit?phase=2&url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516" title="Digg" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/digg.gif" alt="Digg"/>
               </a>
             </li>
             <li>
               <a href="http://reddit.com/submit?url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&title=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" title="Reddit" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/reddit.gif" alt="submit to reddit" border="0"/>
               </a>
             </li>
             <li>
               <a href="http://slashdot.org/slashdot-it.pl?op=basic&amp;url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516" title="Slashdot" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/slashdot.gif" alt="Slashdot"/>
               </a>
             </li>
             <li>
               <a href="http://buzz.yahoo.com/submit/?submitUrl=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&amp;submitHeadline=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" data-message="Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" title="Buzz" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/buzz.gif" alt="Buzz"/>
               </a>
             </li>
             <li>
               <a href="http://www.facebook.com/sharer.php?u=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&t=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" title="Facebook" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/facebook_share.gif" alt="Facebook"/>
               </a>
             </li>
             <li>           
               <a href="http://twitter.com/share?url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&text=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia" data-count="none" target="_blank" title="Twitter">
                 <img src="http://static.cbronline.com/ebr/images/twitter_share.gif" alt="Twitter"/>
               </a>
                 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
             </li>
             <li>
               <a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&title=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia&source=Energy Business Review" title="Linked In" target="_blank">
                 <img src="http://static.cbronline.com/ebr/images/linked_in.gif" alt="Linked in"/>
               </a>
             </li>
			<li>
               <a title="ViadeoShare" href="http://www.viadeo.com/shareit/share/?url=http%3a%2f%2frefiningandpetrochemicals.energy-business-review.com%2fnews%2fsaudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516&title=Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia&overview=&urllanguage=en&urlaffiliate=21071&encoding=UTF-8" target="_blank">
               <img src="http://static.cbronline.com/ebr/images/viadeoshare.gif" alt="ViadeoShare"/></a>
             </li>
           </ul>
           <!--end sharing links-->
            
            <!--<a href="~/suppliers" class="title_network">Related News</a>-->
            <!--Code added by silpa-->
            <div class="content_related related_news">
      <div class="top">
        <h2>Latest News</h2>
      </div>
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516" class="title">Saudi Aramco, Pertamina sign JV agreement for $5bn refinery upgrade project in Indonesia
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://refiningandpetrochemicals.energy-business-review.com/news/total-to-buy-23-stake-in-tellurian-for-207m-to-develop-integrated-gas-project-211216-5702538" class="title">Total to buy stake in Tellurian to develop integrated gas project
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://refiningandpetrochemicals.energy-business-review.com/news/petrel-energy-rig-contract-signed-for-4-wells-in-uruguay-5702421" class="title">Petrel Energy signs rig contract for 4 wells program in Uruguay
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://refiningandpetrochemicals.energy-business-review.com/news/japans-idemitsu-acquires-312-stake-in-showa-shell-for-14bn-201216-5701348" class="title">Japan’s Idemitsu acquires 31.2% stake in Showa Shell for $1.4bn
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
        <!--item start-->    
        <div class="content">
          <div><!--class="rel_holder" -->
            <div class="listing">
              <span class="liststart author">
                <a class="key listtype_news">
                </a>
                <em></em>
              </span>
            </div>
            <a href="
              http://transportationandstorage.energy-business-review.com/news/semgroup-and-ngl-energy-partners-announce-glass-mountain-pipeline-stack-extension-5701163" class="title">SemGroup, NGL to build Glass Mountain Pipeline STACK Extension in Oklahoma
            </a>
            <span class="trail">
              <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/news">News</a>
            </span>
          </div>
        </div>        
        <div class="clr"></div>
        <!--item end-->
            </div>
            <div class="content_related latest_news">
               <div class="top">
                 <h2>Related News</h2>
               </div>
            <div class="content">
              <b>Related Sectors</b><br/>
              <a href="http://www.energy-business-review.com/archive/oil--gas/4294928300">Oil & Gas</a>> <a href="http://www.energy-business-review.com/archive/refining--petrochemicals/4294928297">Refining & Petrochemicals</a><br/><br/>
              <b>Related Dates</b><br/>
              <a href="http://www.energy-business-review.com/archive/2016/44883">2016</a>> <a href="http://www.energy-business-review.com/archive/december/45230">December</a><br/><br/>
              <b>Related Industries</b><br/>
              <a href="http://www.energy-business-review.com/archive/4294955740">Energy and Utilities</a>> <a href="http://www.energy-business-review.com/archive/4294955415">Downstream Energy</a>> <a href="http://www.energy-business-review.com/archive/4294955406">Refining</a><br/>
            </div>
            </div>
            
            <div class="clr"></div>
            <!--<DisqusCommenting /> -->

            <div class="highlight">
             <div class="sector_dropdown">    <form method="post" action="/Redirect/RedirectToUrl" class="browseby_Sector">
    <input type="submit" name="" title="" class="select_button" value=""/>
    <select name="url">    
    <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516#">Select a Energy sector</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://drillingandproduction.energy-business-review.com/news">Drilling &amp; Production</option>
            <option value="http://explorationanddevelopment.energy-business-review.com/news">Exploration &amp; Development</option>
            <option value="http://refiningandpetrochemicals.energy-business-review.com/news">Refining &amp; Petrochemicals</option>
            <option value="http://transportationandstorage.energy-business-review.com/news">Transportation &amp; Storage</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://biofuelsandbiomass.energy-business-review.com/news">Biofuels &amp; Biomass</option>
            <option value="http://fossilfuel.energy-business-review.com/news">Fossil Fuel</option>
            <option value="http://geothermal.energy-business-review.com/news">Geothermal</option>
            <option value="http://hydro.energy-business-review.com/news">Hydro</option>
            <option value="http://nuclear.energy-business-review.com/news">Nuclear</option>
            <option value="http://solar.energy-business-review.com/news">Solar</option>
            <option value="http://wind.energy-business-review.com/news">Wind</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://utilitiesnetwork.energy-business-review.com/news">Utilities Network</option>
            <option value="http://utilitiesretail.energy-business-review.com/news">Utilities Retail</option>
        <option value="http://refiningandpetrochemicals.energy-business-review.com/news/saudi-aramco-pertamina-sign-jv-agreement-for-5bn-refinery-upgrade-project-in-indonesia-231216-5704516">------------------------</option>
            <option value="http://carbon.energy-business-review.com/news">Carbon</option>
            <option value="http://coal.energy-business-review.com/news">Coal</option>
            <option value="http://mineralsandmaterials.energy-business-review.com/news">Minerals &amp; Materials</option>
            <option value="http://nuclearfuels.energy-business-review.com/news">Nuclear Fuels</option>       
    </select>
    <div class="clr"></div>
    </form>
             </div>
            <div class="back"><a href="http://refiningandpetrochemicals.energy-business-review.com/news">Refining & Petrochemicals News</a></div> 
			<div class="clr"></div>
			</div>
       	  </div>
        	<!--end left content-->

       
            <!--start related content area-->
            <div class="right_content lm">
             
                    <div class="content_related">



                      <div class="top">
                      <h2>Related Insight</h2>
                      </div>
                      <div class="content listing">
  <div class="clr"></div>
             <h3>
               <a href="/suppliers">Suppliers Directory</a>
             </h3>
                <div class="tabs">
                    <ul class="tabNavigation">
                        <li><a href="#suppliers">
                             Spotlight Suppliers                        
                        </a></li>                       
                        <li><a href="#technology">By Sector</a></li>
                        <li><a href="#atoz">A-Z</a></li>
                      <li></li>
                    </ul>
              <div id="suppliers" class="unit"> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://explorationanddevelopment.energy-business-review.com/suppliers/intertec__environmental__protection__field__instrumentation" class="title2">INTERTEC- Protecting Field-Based Equipment in Harsh Conditions for 50 Years</a>
                            INTERTEC offers a versatile range of solutions designed to protect field instrumentation in chemical and petrochemical plants, as well as other industries. Sensitive and valuable measuring and control instruments are reliably protected against freezing, excessive heat, corrosion and condensation.
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/wrt__bv__additives__fuel__lubricant__crude__oil" class="title2">WRT bv - Additives for Fuel, Lubricant and Crude Oil Treatment</a>
                            Since 1985, WRT has been a leading additive technology and services provider in the fuel industry. We develop, manufacture, blend and supply fuel additives that improve the quality, performance, handling and safety of crude oil, biofuels and petroleum products.
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/check-all-valve" class="title2">Check-All Valve - In-Line, Spring Loaded Check Valves</a>
                            Check-All Valve Mfg. Co. makes a complete line of in-line spring-loaded piston-type check valves.  Many series are available which provide check valves for practically every service application.  All valves are available with metal-to-metal or soft seats.  Sizes range from 1/8 NPT to 20 inch flanged connections.  Pressure ratings are available from full vacuum to 10,000 PSI.  Special materials are available and you can choose from a wide range of spring settings for all the valves.  CE/PED Compliant, CRN Registered,
ISO 9001 Certified.

                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end--> 
                        <!--item start-->
                        <span class="liststart author">
                            <a class="key listtype_supplier"></a>
                            <em></em>
                          </span>
                <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/prosernat" class="title2">PROSERNAT - Process Technologies Licensing &amp; Modular Treatment Units Specialists</a>
                            PROSERNAT, subsidiary of <a href="http://www.heurtey.com/en" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"> <strong>Heurtey Petrochem</strong></a> and part of IFP Group Technologies, is an engineering company specialized in <a href="http://www.prosernat.com/en/solutions/upstream.html" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"> <strong>Process Technologies</strong></a> and <a href="http://www.prosernat.com/en/solutions/upstream/modular-experience.html" onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"> <strong>Modular Treatment</strong></a> Supply for the Oil & Gas Industry. Because each project is unique and requires highly reliable and cost effective solutions, we timely deliver since over 35 years, fully guaranteed modular process equipment packages, for all kind of Oil and Gas processing applications.
                            <span class="trail wb">
                             <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Suppliers</a>
                              </a>
                            </span>
                        <!--item end-->
                <br/>
                        <a href="/suppliers" class="seemore"></a>
              </div> <!-- ./suppliers -->
              <div id="technology" class="unit supplier_listing">
                     <b>Oil &amp; Gas</b>                        
                      <a href="http://drillingandproduction.energy-business-review.com/suppliers">Drilling &amp; Production
                       
                      </a>                        
                      <a href="http://explorationanddevelopment.energy-business-review.com/suppliers">Exploration &amp; Development
                       
                      </a>                        
                      <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers">Refining &amp; Petrochemicals
                       
                      </a>                        
                      <a href="http://transportationandstorage.energy-business-review.com/suppliers">Transportation &amp; Storage
                       
                      </a>
                        <br/>
                     <b>Power Generation</b>                        
                      <a href="http://biofuelsandbiomass.energy-business-review.com/suppliers">Biofuels &amp; Biomass
                       
                      </a>                        
                      <a href="http://fossilfuel.energy-business-review.com/suppliers">Fossil Fuel
                       
                      </a>                        
                      <a href="http://geothermal.energy-business-review.com/suppliers">Geothermal
                       
                      </a>                        
                      <a href="http://hydro.energy-business-review.com/suppliers">Hydro
                       
                      </a>                        
                      <a href="http://nuclear.energy-business-review.com/suppliers">Nuclear
                       
                      </a>                        
                      <a href="http://solar.energy-business-review.com/suppliers">Solar
                       
                      </a>                        
                      <a href="http://wind.energy-business-review.com/suppliers">Wind
                       
                      </a>
                        <br/>
                     <b>Power Distribution</b>                        
                      <a href="http://utilitiesnetwork.energy-business-review.com/suppliers">Utilities Network
                       
                      </a>                        
                      <a href="http://utilitiesretail.energy-business-review.com/suppliers">Utilities Retail
                       
                      </a>
                        <br/>
                     <b>Mining &amp; Commodities</b>                        
                      <a href="http://carbon.energy-business-review.com/suppliers">Carbon
                       
                      </a>                        
                      <a href="http://coal.energy-business-review.com/suppliers">Coal
                       
                      </a>                        
                      <a href="http://mineralsandmaterials.energy-business-review.com/suppliers">Minerals &amp; Materials
                       
                      </a>                        
                      <a href="http://nuclearfuels.energy-business-review.com/suppliers">Nuclear Fuels
                       
                      </a>          
              </div> <!-- ./supplier_listing -->
                  <div id="atoz" class="unit atoz">
                      <a href="/suppliers/a-z/0-9">#</a>
                      <a href="/suppliers/a-z/a">A</a><a href="/suppliers/a-z/b">B</a><a href="/suppliers/a-z/c">C</a><a href="/suppliers/a-z/d">D</a><a href="/suppliers/a-z/e">E</a><a href="/suppliers/a-z/f">F</a><a href="/suppliers/a-z/g">G</a><a href="/suppliers/a-z/h">H</a><a href="/suppliers/a-z/i">I</a><a href="/suppliers/a-z/j">J</a><a href="/suppliers/a-z/k">K</a><a href="/suppliers/a-z/l">L</a><a href="/suppliers/a-z/m">M</a><a href="/suppliers/a-z/n">N</a><a href="/suppliers/a-z/o">O</a><a href="/suppliers/a-z/p">P</a><a href="/suppliers/a-z/q">Q</a><a href="/suppliers/a-z/r">R</a><a href="/suppliers/a-z/s">S</a><a href="/suppliers/a-z/t">T</a><a href="/suppliers/a-z/u">U</a><a href="/suppliers/a-z/v">V</a><a href="/suppliers/a-z/w">W</a><a href="/suppliers/a-z/x">X</a><a href="/suppliers/a-z/y">Y</a><a href="/suppliers/a-z/z">Z</a>
                  </div> <!-- ./atoz -->
             </div>  <!-- ./tabs -->
                      <br/>

<div id="div-gpt-ad-1423747868238-1" style="display: inline">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-1');
</script>
</div>



  <h3><a href="/suppliers" class="title_tabs">Refining & Petrochemicals Intelligence</a></h3>

<div class="tabs-3">
  <ul class="tabNavigation">
    <li>
      <a href="#whitepapers">Latest White Papers</a>
    </li>
   <!-- <li>
      <a href="#research">Latest Research</a>
    </li-->
  </ul>
  <div id="whitepapers" class="unit">
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://explorationanddevelopment.energy-business-review.com/suppliers/bartec-benke-ebr-profile/whitepapers/analyzers-and-measurement-technology" class="title2">Analyzers and Measurement Technology
          </a>
            Published by BARTEC BENKE 
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/bartec-benke-ebr-profile/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.energy-business-review.com/suppliers/prosernat/whitepapers/sprex-sprexco2-bulk-acid-gas-removal-from-highly-sour-gas" class="title2">SPREX&#174; &amp; SPREX&#174;CO2: Bulk Acid Gas Removal from Highly Sour Gas
          </a>
            Published by PROSERNAT
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/prosernat/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://www.energy-business-review.com/suppliers/prosernat/whitepapers/advanced-process-solutions-for-oil-and-gas-treatment" class="title2">Advanced Process Solutions for Oil and Gas Treatment
          </a>
            Published by PROSERNAT
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/prosernat/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end-->
      <!--item start-->
      <div class="listing">
        <span class="liststart author">
          <a class="key
            listtype_whitepaper">
          </a>
          <em></em>
        </span>
        <div class="rel_holder_tabs">
          <a href="http://explorationanddevelopment.energy-business-review.com/suppliers/bluecielo-ecm-solutions/whitepapers/bluecielo-presents-its-business-consultancy-services" class="title2">BlueCielo Business Consultancy Services
          </a>
            Published by BlueCielo ECM Solutions 
            <span class="trail">
            <a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a> &gt; <a href="http://refiningandpetrochemicals.energy-business-review.com/suppliers/bluecielo-ecm-solutions/whitepapers">White Papers</a>
          </span>
        </div>
      </div>
      <div class="clr"></div>
      <!--item end--> 
    <a href="/whitepapers" class="seemore"></a>
  </div>
  <!-- ./whitepapers -->
  
  <!-- ./research -->
</div> <!-- ./tabs -->
                        <br/>
<div id="div-gpt-ad-1423747868238-2" style="display: inline-block; padding: 2%">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-2');
</script>
</div>

                      <br/><br/>

                      
                    </div> <!-- ./content listing -->

                      <div class="bottom"></div>


                    </div>
           </div> <!-- ./right_content -->
           <!--end related content area-->
    
    
            <div class="clr"></div>
        </div> <!-- ./content -->
    <div class="bottom"></div>
    </div> <!-- ./content_full -->
<!--end main content area-->

  <!--<div class="clr"></div>-->
  <!--start advertising content area-->
      <div class="content_advertising"><!-- twitter -->
<a title="Twitter" href="https://twitter.com/Energy_B_R" target="_blank"><img src="/Content/Images/follow.jpg"/></a>
       
                   		
       <div class="clr"></div>
	    <br/> 		    
        <div class="banner_skyscrapper">
<div id="div-gpt-ad-1423747868238-3">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-3');
</script>
</div>

        </div>
        <br/>
        <div class="clr"></div>

<div id="div-gpt-ad-1423747868238-4">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-4');
</script>
</div>

           </div>
   <!--end advertising content area-->
   <div class="clr"></div>
</div>
  <div class="clr"></div>
<!-- end wrapper -->
<!--start footer-->
<div class="footer_wrapper">
  <div class="content_footer">
    <div class="top"></div>
    <div class="content">
    <div class="top_page">
        <a href="#top"></a></div>
         <div class="banner_leaderboard">

<div id="div-gpt-ad-1423747868238-5">
<script type="text/javascript">
    googletag.display('div-gpt-ad-1423747868238-5');
</script>
</div>

	   </div>
      <div class="links01">
        <a href="http://www.energy-business-review.com/about-us">About us</a>  
        <a href="http://www.energy-business-review.com/accessibility">Accessibility</a>
        <a href="http://www.energy-business-review.com/advertise-with-us">Advertise with us</a>   
        <a href="http://www.energy-business-review.com/contact">Contact us</a>
        </div>
        <div class="links02">
        <a href="http://www.energy-business-review.com/help">Help</a>
        <a href="http://www.energy-business-review.com/privacy-policy">Privacy</a>   
           <a href="http://www.energy-business-review.com/rss-feeds">RSS feeds</a>	     
        <a href="http://www.energy-business-review.com/sitemap">Site map</a>
        <a href="http://www.br-diningclub.com/index.php" target="_blank">Dining Club</a>
      </div>
      <div class="clr"></div>
              <div class="title01"><b>Browse By Sector</b></div>
               <div class="title02"><b>Browse By Network</b></div>
        <div class="title03"><b>Business Review Sites</b></div>
        <div class="clr"></div>
         <div class="links03">          
			<a href="http://www.energy-business-review.com/mining-and-commodities">Mining &amp; Commodities</a>
			<a href="http://www.energy-business-review.com/oil-and-gas">Oil &amp; Gas</a>
			<a href="http://www.energy-business-review.com/power-generation">Power Generation</a>
			<a href="http://www.energy-business-review.com/power-distribution">Power Distribution</a>
        </div> 
            <div class="links04">
		<a href="http://biofuelsandbiomass.energy-business-review.com">Biofuels &amp; Biomass</a>  
		<a href="http://carbon.energy-business-review.com">Carbon</a>
		<a href="http://coal.energy-business-review.com">Coal</a>   
		<a href="http://drillingandproduction.energy-business-review.com">Drilling &amp; Production</a>
		<a href="http://explorationanddevelopment.energy-business-review.com">Exploration &amp; Development</a>
            </div>   
            <div class="links04">
		<a href="http://fossilfuel.energy-business-review.com">Fossil Fuel</a>
		<a href="http://geothermal.energy-business-review.com">Geothermal</a>
		<a href="http://hydro.energy-business-review.com">Hydro</a>
		<a href="http://mineralsandmaterials.energy-business-review.com">Minerals &amp; Materials</a>
		<a href="http://nuclear.energy-business-review.com">Nuclear</a>
        </div> 
<div class="links04">
		<a href="http://nuclearfuels.energy-business-review.com">Nuclear Fuels</a>
		<a href="http://refiningandpetrochemicals.energy-business-review.com">Refining &amp; Petrochemicals</a>
		<a href="http://solar.energy-business-review.com">Solar</a>
		<a href="http://transportationandstorage.energy-business-review.com">Transportation &amp; Storage</a>
		<a href="http://utilitiesnetwork.energy-business-review.com">Utilities Network</a>
            </div> 
         <div class="links04">
		<a href="http://utilitiesretail.energy-business-review.com">Utilities Retail</a>
		<a href="http://wind.energy-business-review.com">Wind</a>       
            </div> 
		<div class="links08">
                  <a href="http://www.automotive-business-review.com" target="_blank">Auto</a>
                  <a href="http://www.banking-business-review.com" target="_blank">Banking</a>
                  <a href="http://www.cleantechnology-business-review.com" target="_blank">Clean Technology</a>
                  <a href="http://www.drinks-business-review.com" target="_blank">Drinks</a>
                  <a href="http://www.energy-business-review.com" target="_blank">Energy</a>
          </div>
            <div class="links09">				 
                   <a href="http://www.food-business-review.com" target="_blank">Food</a>
                   <a href="http://www.insurance-business-review.com" target="_blank">Insurance</a>
                   <a href="http://www.logistics-business-review.com" target="_blank">Logistics</a>
                   <a href="http://www.medicaldevices-business-review.com" target="_blank">Medical Devices</a>
                   <a target="_blank" href="http://www.packaging-business-review.com/">Packaging</a>
            </div>
        <div class="links10">           
                <a target="_blank" href="http://www.pharmaceutical-business-review.com/">Pharmaceutical</a>
                <a target="_blank" href="http://www.Retail-business-review.com/">Retail</a>
                <a href="http://www.cbronline.com" target="_blank">Technology</a>
                <a target="_blank" href="http://www.business-review-webinars.com/">Webinars</a>
        </div>      
      <div class="clr"></div>
    </div>
    <div class="bottom"></div>
  </div>  
  <!--end footer-->
  <!--start bottom advertising-->
  <div class="copyright">
    © EBR 2016. Part of Progressive Trade Media Ltd.
  </div>
  <div class="clr"></div>
</div>  
  <!--end bottom advertising-->
    <!-- end wrapper -->
<!-- DIVIDE -->
<!-- START OF SmartSource Data Collector TAG -->
<!-- Copyright (c) 1996-2010 WebTrends Inc.  All rights reserved. -->
<!-- Version: 9.3.0 -->
<!-- Tag Builder Version: 3.1  -->
<!-- Created: 9/3/2010 8:53:49 AM -->
<script src="/scripts/EnergyBusinessReviewsdc.js" type="text/javascript"></script>
<!-- ----------------------------------------------------------------------------------- -->
<!-- Warning: The two script blocks below must remain inline. Moving them to an external -->
<!-- JavaScript include file can cause serious problems with cross-domain tracking.      -->
<!-- ----------------------------------------------------------------------------------- -->
<script type="text/javascript">
//<![CDATA[
var _tag=new WebTrends();
_tag.dcsGetId();
//]]>>
</script>
<script type="text/javascript">
//<![CDATA[
// Add custom parameters here.
//_tag.DCSext.param_name=param_value;
_tag.dcsCollect();
//]]>>
</script>
<noscript>
	<div>
		<img alt="DCSIMG" id="DCSIMG" width="1" height="1" src="http://wtvertnet.com/dcs46blly6u1u6km6hvqps2b2_6x1y/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=9.3.0&amp;WT.dcssip=www.energy-business-review.com"/>
	</div>
</noscript>

<!-- END OF SmartSource Data Collector TAGkk -->

</body>
</html>